By-Tor.com Forum Index By-Tor.com
It's all about the Rush
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

HT studio 20 noise problem

 
Post new topic   Reply to topic       By-Tor.com Forum Index -> Studio
View previous topic :: View next topic  
Author Message
kevinmanuel



Joined: 02 Apr 2018
Posts: 9

PostPosted: Tue Apr 03, 2018 4:12 am    Post subject: HT studio 20 noise problem Reply with quote

HI

I just get an around 2~3 years old HT studio 20yesterday, i found some noise like hiss and a little humwhen i plug cable even standby the amp, the noise appearbut if i take out cable, the noise disappearalso, more master volume and get more noisei already checked to use different cable and just connect guitar without any pedals, but the problem still existso, is the problem due to preamp tube??should i replace a new preamp tube??

Please help.

I did not find the right solution from the internet.

References:-
https://www.blackstaramps.com/forum/viewtopic.php?t=5419
Creative digital advertising company


Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic       By-Tor.com Forum Index -> Studio All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group