Board running bad for anyone else?

Found an error on By-Tor.com? Post it here.

Moderator: by-tor

Post Reply
User avatar
YYZ30
Posts: 6196
Joined: Wed Mar 17, 2004 6:05 am

Board running bad for anyone else?

Post by YYZ30 » Wed Jun 06, 2007 10:05 am

Ive been having some serious speed issues over the past week...board is CRAWLING.

User avatar
Walkinghairball
Posts: 25037
Joined: Wed Apr 21, 2004 9:42 pm
Location: In a rock an roll venue near you....as long as you are in the Pacific Northwest.

Post by Walkinghairball » Wed Jun 06, 2007 12:06 pm

Yeah, me too..........work and home.
This space for rent

User avatar
PV
Site Admin
Posts: 4911
Joined: Thu Nov 13, 2003 6:38 am
Location: New Jersey

Post by PV » Thu Jun 07, 2007 6:27 am

She's flying along at lightspeed for me here... :?
I don't have faith in faith, I don't believe in belief, You can call me faithless, I still cling to hope, And I believe in love, And that's faith enough for me... Neil Peart

User avatar
Walkinghairball
Posts: 25037
Joined: Wed Apr 21, 2004 9:42 pm
Location: In a rock an roll venue near you....as long as you are in the Pacific Northwest.

Post by Walkinghairball » Thu Jun 07, 2007 7:17 am

That's cuz you are closer to the heart there. :-D
This space for rent

User avatar
awip2062
Posts: 25518
Joined: Thu Nov 13, 2003 9:15 am
Contact:

Post by awip2062 » Mon Jun 11, 2007 6:04 pm

It's moving fine for me on my PDA & wi-fi in Alaska.
Onward and Upward!

User avatar
Ogg
Posts: 2098
Joined: Thu Nov 13, 2003 11:41 am
Location: Cornwall, England

Post by Ogg » Fri Jun 15, 2007 5:13 am

It's flying for me here...and I'm a looong way away :-) .
Image

Post Reply