IMs

Found an error on By-Tor.com? Post it here.

Moderator: by-tor

Post Reply
User avatar
awip2062
Posts: 25518
Joined: Thu Nov 13, 2003 9:15 am
Contact:

IMs

Post by awip2062 » Tue Nov 18, 2003 10:27 am

How come I can't ged the info for people's IM addy's when I click on the little Yahoo or AOL buttons in a person's profile?

Does anyone else have this problem?

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Post by by-tor » Tue Nov 18, 2003 10:44 am

It's supposed to send you to a Yahoo page, and that page is supposed to open a message box to that person, but there seems to be an error on the Yahoo end.
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

User avatar
awip2062
Posts: 25518
Joined: Thu Nov 13, 2003 9:15 am
Contact:

Post by awip2062 » Tue Nov 18, 2003 1:34 pm

So what about the AIM button then?

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Post by by-tor » Tue Nov 18, 2003 3:44 pm

Works fine for me. Do you have AIM running when you click the link? What browser are you using?
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

User avatar
awip2062
Posts: 25518
Joined: Thu Nov 13, 2003 9:15 am
Contact:

Post by awip2062 » Thu Nov 20, 2003 9:22 am

by-tor wrote:Works fine for me. Do you have AIM running when you click the link? What browser are you using?
It still doesn't for me.

I have AIM running.

I am using Microsoft Internet Explorer. I know you hate Gates' stuff, but this is what hubby got us.

Post Reply