Login

Found an error on By-Tor.com? Post it here.

Moderator: by-tor

User avatar
awip2062
Posts: 25518
Joined: Thu Nov 13, 2003 9:15 am
Contact:

Post by awip2062 » Mon Mar 01, 2004 12:48 pm

Yeah, right , By-Tor! You wouldn't ban the Dweeb. :roll:
Onward and Upward!

Sir Myghin
Posts: 9148
Joined: Thu Nov 13, 2003 10:12 pm
Location: Ontario, Canada

Post by Sir Myghin » Tue Mar 02, 2004 9:36 pm

don't give him ideas, we all know how much he likes to oppose hippies :D

User avatar
Aerosmitten
Posts: 8809
Joined: Thu Nov 13, 2003 1:15 am
Location: Your House

Post by Aerosmitten » Sun Mar 14, 2004 3:46 am

*Stalking Sir Mygeek*
Image
Image

User avatar
Kares4Rush
Posts: 3191
Joined: Thu Nov 13, 2003 9:31 am
Location: New York

Post by Kares4Rush » Fri May 21, 2004 6:57 pm

I didn't want to say anything either as I thought I might be doing something wrong. When I "logout" while ON the site and then try to post later (sometimes I leave it up at work) and login I keep getting the login screen over and over and over but it never "takes."

Eventually I need to close the site and try from scratch. Sometimes it works sometimes not. Sometimes I just need to re-boot. What does this mean? Am I doing something wrong?

Thanks.
Image

Freeze this moment a little bit longer...

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Post by by-tor » Sat May 22, 2004 4:53 am

Sounds like a cookies issue. When this happens, look at the URL bar. The way JTL has Apache setup, the domain name may change from www.by-tor.com to just by-tor.com, and a cookie set for www.by-tor.com might not be read if it switches to by-tor.com
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

User avatar
H3WMW
Posts: 594
Joined: Sun Nov 16, 2003 4:53 pm
Location: Scotland
Contact:

Post by H3WMW » Sun Aug 08, 2004 10:53 am

Maybe that's why I have login problems on my home PC.

I have no problems at work but on my home PC I get the login screen on nearly every page I visit. I can't post any posts at home due to this problem.
Image
Bassist of Joe's Band

Image

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Post by by-tor » Sun Aug 08, 2004 5:40 pm

H3WMW wrote:Maybe that's why I have login problems on my home PC.

I have no problems at work but on my home PC I get the login screen on nearly every page I visit. I can't post any posts at home due to this problem.
Clear your cookies at home. If you're using something other than IE, you can just clear the cookies for this site. With IE, you have to clear all your cookies (unless you want to manually delete them from the filesystem).
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

Post Reply