Site speed

Want to see something new here? Suggest it.

Moderator: by-tor

Site speed

Way faster
1
7%
A bit faster
3
20%
The same
3
20%
A bit slower
4
27%
Way slower
4
27%
 
Total votes: 15

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Site speed

Post by by-tor » Thu Nov 13, 2003 6:44 pm

How is the speed of the site as compared to before the hard drive crash? To me it seems a bit slower, but as screwy as my cable connection has been (the site is now on the DSL connection), I don't know if it's just me.

Don't worry about hurting my feelings. If it's slower, I really want to know (so I can decide if I should switch it back to the cable connection). Be a man (on in schuette's case, a she-man), and take the poll.
Last edited by by-tor on Fri Nov 14, 2003 7:33 am, edited 1 time in total.
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

Mermaid of the Lunar Sea
Posts: 138
Joined: Thu Nov 13, 2003 5:25 am
Location: Tuscaloosa, AL

Post by Mermaid of the Lunar Sea » Thu Nov 13, 2003 7:01 pm

It's slower for me, but not too bad.

User avatar
FerrariF1
Posts: 369
Joined: Thu Nov 13, 2003 9:43 am
Location: West Hartford, Connecticut

Post by FerrariF1 » Fri Nov 14, 2003 8:02 am

Last edited by FerrariF1 on Tue Jul 13, 2010 1:40 pm, edited 1 time in total.

User avatar
schuette
Posts: 17945
Joined: Thu Nov 13, 2003 2:45 am
Location: Grangemouth, Scotland

Re: Site speed

Post by schuette » Fri Nov 14, 2003 4:38 pm

by-tor wrote:Be a man (on in schuette's case, a she-man), and take the poll.
you're just mad cuz your boobs are bigger than mine :P

I'm the same as F1....infact if there was a way way slower I'd have picked that but I am dial up.
Image
Image
Image

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Post by by-tor » Sun Nov 16, 2003 4:49 pm

I'll be switching the site back to the cable connection tonight, so if you get a 'server not responding' in the wee hours of the morning, that's probably why. If you still get it tomorrow, close down all your browser windows, start them again, and give it a shot. If that doesn't work, restart your computer. If all else fails, email me at.....

jnichel at by-tor dot com
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Post by by-tor » Mon Nov 17, 2003 12:16 am

Switch has been made. Sorry for those of you who could not post for a few minutes....the date on the temp box was about 6 hours behind the actual time, thus the flood filter was holding you from posting.
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

User avatar
PV
Site Admin
Posts: 4911
Joined: Thu Nov 13, 2003 6:38 am
Location: New Jersey

Post by PV » Mon Nov 17, 2003 3:22 am

by-tor wrote:the date on the temp box was about 6 hours behind the actual time.
Still is. :? Sorry, I'm a bit anal when it comes to time. :oops:
I don't have faith in faith, I don't believe in belief, You can call me faithless, I still cling to hope, And I believe in love, And that's faith enough for me... Neil Peart

User avatar
schuette
Posts: 17945
Joined: Thu Nov 13, 2003 2:45 am
Location: Grangemouth, Scotland

Post by schuette » Mon Nov 17, 2003 3:30 am

is it meant to be quicker now?.....it is a wee bit but it's still very slow....
Image
Image
Image

Sir Red
Posts: 25
Joined: Thu Nov 13, 2003 2:36 am
Location: Aberdeen Scotland

Post by Sir Red » Mon Nov 17, 2003 3:53 am

I know we are in Scotland but This is a 2mB connection at my work and it is really slow going into any thread
It takes about 20 secs to load a page

Red

User avatar
by-tor
Posts: 1395
Joined: Thu Nov 13, 2003 12:21 am
Location: Misplaced Southerner
Contact:

Post by by-tor » Mon Nov 17, 2003 5:13 am

I've been downloading some ISO's overnight thru the cable connection, so that's probably slowing you down. Once I have the permanent web server back up, and on the cable connection, I'll be moving my gateway/router for all the other systems on my network to the DSL connection, and the web server will have the cable bandwidth all to itself.
Don't tell me about rock and roll I'm out there in the clubs and on the streets and I'm living it! I am rock and roll!

neilpeart_gal
Posts: 1283
Joined: Thu Nov 13, 2003 7:28 am
Location: Nashville

Post by neilpeart_gal » Tue Nov 18, 2003 9:40 am

That explains it. I was having really slow load times yesterday too. I thought it was just me!

User avatar
PV
Site Admin
Posts: 4911
Joined: Thu Nov 13, 2003 6:38 am
Location: New Jersey

Post by PV » Wed Nov 19, 2003 6:56 am

It's running schweeeet this morning, by-tor! 8) Everything is loading nice and swift. And the time? Right on! :wink:

Jings, I hope I didn't just jinx it... :oops:
I don't have faith in faith, I don't believe in belief, You can call me faithless, I still cling to hope, And I believe in love, And that's faith enough for me... Neil Peart

Sympho
Posts: 108
Joined: Mon Dec 01, 2003 6:20 pm

Post by Sympho » Tue Dec 02, 2003 9:09 am

Speed is okay now

And PV, your little wee Fox is cute ;)
Go away

CygnusX1
Posts: 17310
Joined: Wed Oct 05, 2005 12:53 pm
Location: We don't call 911 here.

Post by CygnusX1 » Wed Jul 26, 2006 11:52 am

I use this to check my net speed before I holler at my IT folks:

http://infospeed.verizon.net/

I'm right at 2M on mine...Just up above T1, but at the bottom of Ethernet range...

Probably old news to you guys, but a lifesaver to me...Have fun...

Siggy
Don't start none...won't be none.

User avatar
H3WMW
Posts: 594
Joined: Sun Nov 16, 2003 4:53 pm
Location: Scotland
Contact:

Post by H3WMW » Thu Jul 27, 2006 7:50 am

Don't really know mate. Can't remember how fast/slow it was before your hard drive crashed.

:oops:
Image
Bassist of Joe's Band

Image

Post Reply